Oggi è lunedì 22 settembre 2014, 18:12
Google
Ricerca personalizzata




Rispondi all’argomento  [ 4 messaggi ] 
 <RISOLTO>Problema con Windows Update e Internet Explore 8 
Autore Messaggio
Iniziato
Iniziato

Iscritto il: martedì 20 gennaio 2009, 19:35
Messaggi: 102
Salve,
ho un problema con Windows Update ed Internet Explore 8 su Windows XP.
Dopo aver installato da zero Windows XP e tutti i software vari, ho provat
a fare i vari aggiornamenti di Windows XP ma quandao vado a lanciare
Windows Update, la pagina inizia a caricare la parte superiore, infatti leggo:

Ricerca in corso dell'ultima versione del software di aggiornamento
per Windows nel computer in uso....

Subito mi si apre un messaggio tipo fumetto in alto dove c'e' il titolo della pagina che dice:

Questa scheda e' stata recuperata.
A causa di un problema con questa pagina Web, Internet explorer ha chiuso
e riaperto la scheda.

Dopo di che la pagina si commuta in una pagina vuota con la dicitura:

Impossibile tornare a microsoft.com.
Internet Explorer ha smesso di tentare di ripristinare il sito Web. Apparentemente, il sito Web continua ad avere un problema.
Cosa si può fare:
Vai alla pagina iniziale personalizzata
Provare a tornare a microsoft.com
Ulteriori informazioni

e nella barra degli indirizzi, l'indizrizzo si cambia da:

http://www.update.microsoft.com/microso ... aspx?ln=it

a

res://ieframe.dll/acr_error.htm#microso ... aspx?ln=it.

Ripeto e' un problema che riscontro solo quando lancio Windows Update,
mentre se navigo in altri indirizzi non riscontro il problema.
Qualcuno mi sa dire come risolvere?
Grazie anticipatamente.
Enzo


lunedì 16 agosto 2010, 13:17
Profilo
Faraone Supremo

Iscritto il: mercoledì 26 marzo 2008, 14:19
Messaggi: 4520
Hai XP Pro? e come sei messo con i SP ?


non penso che l' errore sia capitato non appena hai installato IE8, quindi prova con un punto di ripristino, possibilmente in data antecedente all' installazione del "giochino" virulento.

che antivirus usi ? prova a passare windows essential ( trovi le informazioni nella sezione SICUREZZA del forum)
prova a collegarti senza uso di Firewall

poi ne riparliamo anche se sento odore di "simpatiche bestioline"

se sei sicuro di non avere virus potresti usare questo fix:

http://support.microsoft.com/kb/923737

Se hai installato IE8 e poi un altro SW disinstalla sia il SW che IE8 ( vai alla sezione Browser per vedere come disinstallare IE8) poi reinstalla il tuo SW ( attento che sia un SW sicuro) e poi reinstalla IE8

Ci sentiamo


lunedì 16 agosto 2010, 20:35
Profilo
Iniziato
Iniziato

Iscritto il: martedì 20 gennaio 2009, 19:35
Messaggi: 102
Problema risolto, disinstallando IE8.
Rilanciando poi l'update ha riscaricaro IE8.
Grazie per gli aiuti.


martedì 17 agosto 2010, 11:36
Profilo
Regina
Avatar utente

Iscritto il: mercoledì 20 giugno 2007, 7:56
Messaggi: 8609
Località: la terra di mezzo
e grazie a te x averci detto come hai risolto.

_________________
Windows XP Pro Sp3 32bit Intell Core2Duo CPU E8400 3.00GHZ 3gb RAM NVIDIA GeForce 9400 GT

Immagine


mercoledì 18 agosto 2010, 8:05
Profilo
Visualizza ultimi messaggi:  Ordina per  
Rispondi all’argomento   [ 4 messaggi ] 

Chi c’è in linea

Visitano il forum: Nessuno e 1 ospite


Non puoi aprire nuovi argomenti
Non puoi rispondere negli argomenti
Non puoi modificare i tuoi messaggi
Non puoi cancellare i tuoi messaggi

Vai a:  
Powered by phpBB® Forum Software © phpBB Group
Designed by STSoftware for PTF.
Traduzione Italiana phpBB.it